Question: disk quota negative
0
gravatar for m.hoogenkamp
2.5 years ago by
United Kingdom
m.hoogenkamp • 0 wrote:

Hi,

I have a persistent problem over the last two weeks or so.

Many (almost all) of my jobs are coming back with an error that they are using too much memory. In the same time my disk quota on the right upper corner tells me "Using -354%", which, to the observant reader, is a negative number. My total usage of all my histories is clearly below the maximum usage.

When I delete something the -354% becomes more negative, when I upload files, it becomes less negative, so it is clearly responsive. I have sent two bug reports over the last week and a half, but had no reply.

Anyone seen this before? How was it solved?

Best wishes,

Maarten (UK)

galaxy • 702 views
ADD COMMENT • link • modified 2.5 years ago • written 2.5 years ago by m.hoogenkamp • 0
0
gravatar for Dannon Baker
2.5 years ago by
Dannon Baker ♦ 3.7k
United States
Dannon Baker ♦ 3.7k wrote:

I've fixed your usage calculation and I'm working on some user facing features to make disk usage management easier in the future.

ADD COMMENT • link written 2.5 years ago by Dannon Baker ♦ 3.7k
0
gravatar for m.hoogenkamp
2.5 years ago by
United Kingdom
m.hoogenkamp • 0 wrote:

Great; thanks a lot. Do you know whether the problems of jobs returning with an error about using too much memory will be solved with this as well?

Best wishes,

Maarten

ADD COMMENT • link written 2.5 years ago by m.hoogenkamp • 0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 182 users visited in the last hour