Question: Jobs failing due to Disk quota exceeded; only using 40% of 250Gb however
1
gravatar for jling
17 months ago by
jling • 70
United States
jling • 70 wrote:

Hi,

It seems that I am unable to run any jobs due to "IOError: [Errno 122] Disk quota exceeded"

Looks like it's the common error across multiple bug reports. However, I'm only using 40% of 250Gb

Could someone look into this?

Thanks

disk quota exceeded • 860 views
ADD COMMENT • link • modified 17 months ago • written 17 months ago by jling • 70
1
gravatar for jling
17 months ago by
jling • 70
United States
jling • 70 wrote:

Nevermind, jobs are running now; appears to be fixed

ADD COMMENT • link written 17 months ago by jling • 70

Yes, the problem occurred Saturday at Galaxy Main http:///usegalaxy.org and was corrected that same evening.

Any failed jobs during this time period should be rerun as the error message can vary between tools. This includes re-uploading or re-creating datasets that present a problem/error once tools use that data as input. If a problem is persistent after re-uploading/creating the inputs and re-running tools, a bug report can be sent in.

Thanks for reporting the issue! Jen, Galaxy team

ADD REPLY • link modified 17 months ago • written 17 months ago by Jennifer Hillman Jackson ♦ 25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 183 users visited in the last hour