Question: Trinity assembly occuring but result coming empty..
1
gravatar for souradeep.galaxy
8 months ago by
souradeep.galaxy10 wrote:

Hello there, I am facing a serious issue now...for many days I am trying to denovo assemble my transcriptomes uaing Trinity. The problem occurring is that the job is completed with result showing "empty". Can anything be done to fix this problem. It will be very kind if you guys help me out here..

Thanks.

assembly trinity • 257 views
ADD COMMENTlink modified 7 months ago by Jennifer Hillman Jackson23k • written 8 months ago by souradeep.galaxy10
0
gravatar for Jennifer Hillman Jackson
8 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

When I have examined results in the past that came out this way, there was a problem with one of the following:

  • Input data too large and the job ran out of memory at the Trinity assembly site (external)
  • Inputs had some type of formatting problem, triggering a job failure (reasons can vary)
  • That same external site performing the Trinity assembly had some technical issues beyond the user's control
  • The host Galaxy server experienced connection issues with the external site (could be from either end - Galaxy or Trinity site)

For the first two, input changes are required. Read the help for Trinity. The tool in Galaxy is a wrapped version of the baseline tool (or rather, tools - all three are bundled in the wrapper).

For the last two, try rerunning. If repeated re-runs fail, then going back and checking for content-related reasons for the failure is the way forward. Should that not work, please send us a bug report: https://galaxyproject.org/issues/#usage-problem-reporting

Thanks! Jen, Galaxy team

ADD COMMENTlink modified 8 months ago • written 8 months ago by Jennifer Hillman Jackson23k
0
gravatar for Jennifer Hillman Jackson
7 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Update:

Trinity was corrected again mid-day Friday 4/28/17 EST. Please re-run any jobs that failed. Issues with connections to the PSC Bridges server that executes these jobs has been unstable for a few weeks, but should be good now.

If you have jobs that were started after that time, that are still queued, will also need to be re-run (and the original grey jobs deleted/purged).

Sorry for the inconvenience, Jen, Galaxy team

ADD COMMENTlink written 7 months ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 89 users visited in the last hour