Question: Data upload to history Error - Failed: Internal Server Error (500)
0
gravatar for brian.hermann
3.4 years ago by
United States
brian.hermann • 40 wrote:

I am running a usegalaxy.org instance as a registered user and am trying to upload data into a history, but am receiving the following error on the upload screen (in the status column).

Failed: Internal Server Error (500).

Any help  on how to address this error would be greatly appreciated.

Thanks!

galaxy • 947 views
ADD COMMENT • link • modified 3.4 years ago • written 3.4 years ago by brian.hermann • 40
0
gravatar for brian.hermann
3.4 years ago by
United States
brian.hermann • 40 wrote:

This error seems to have resolved for whatever reason.

ADD COMMENT • link written 3.4 years ago by brian.hermann • 40
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 169 users visited in the last hour