Question: Failed: internal server error(500)
0
gravatar for sumacvoy
2.9 years ago by
sumacvoy0
United States
sumacvoy0 wrote:

I am trying to upload fastq files into galaxy from a galaxy user account from galaxy directly (not a cloud instance) and I keep getting "Failed: internal server error(500).  Am I doing something wrong? What should I do differently?

 

server error • 952 views
ADD COMMENTlink modified 2.9 years ago by Jennifer Hillman Jackson25k • written 2.9 years ago by sumacvoy0
0
gravatar for Jennifer Hillman Jackson
2.9 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

If this occurred at http://usegalaxy.org, please try the process again, now, as the server has been undergoing upgrades for the next software release. 

If working at another public Galaxy site, contacting the administrator of the instance is the best path toward a resolution. This contact information is generally on the home page of public sites, but a list of known servers is here: PublicGalaxyServers

Please provide more details if this does not address your question as it is not clear where you are working. A local? New? Set up as instructed at http://getgalaxy.org? Or a Cloudman Galaxy? New or pre-existing? 

Thanks! Jen, Galaxy team

ADD COMMENTlink written 2.9 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 132 users visited in the last hour