Question: problem with TopHat
0
gravatar for dante
21 months ago by
dante0
Germany
dante0 wrote:

I am very sorry to disturb you with these questions, however I am trying to align 4 bam files (after grooming) usingTopHat since Friday (10/21) and only 2 have be done, 1 is still running and the last one is waiting to run. I am very surprised since usually Galaxy works very well. Is you site overbooked, alternatively could you tell me what I an do to speed up the analysis. Many thanks, sincerely, Robert Dante

ADD COMMENTlink modified 21 months ago by Jennifer Hillman Jackson25k • written 21 months ago by dante0

This is a known issue our team is actively working to correct. Right now, the advice is to allow queued jobs to remain queued. These will execute once the issue is resolved. More feedback after the fix, to let you and others having the same issue know what is going on. Thanks! Jen, Galaxy team

ADD REPLYlink written 21 months ago by Jennifer Hillman Jackson25k
0
gravatar for Jennifer Hillman Jackson
21 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Update: The cluster fix has been made and jobs are dispatching normally. Queued jobs will execute - no need to delete/rerun. Tools that require more resources are sent to a busier cluster. That queue is expected to have some continued delays until the backlog of jobs is processed (up to a few days).

Thanks for reporting the problem and for your patience, Jen, Galaxy team

ADD COMMENTlink written 21 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 138 users visited in the last hour