Question: Repeated jobs in history
0
gravatar for pepijn.kooij
2.8 years ago by
United Kingdom
pepijn.kooij0 wrote:

I've been working with galaxy online for a few years now without any problems. However, today I started some new analyses with my data (TopHat, flagstat, Cufflinks) and almost every time when I clicked on the execute button the history got flooded with the jobs repeating itself (sometimes up to 7 times). I was able to cancel the repeated once in time, but I can imagine that if I would not have paid this much attention my free space would have been full before all analyses were done (especially because TopHat takes up several Gb's).

Do you have any idea what the problem might be? Just two months ago I ran similar analyses without any problems from the same computer with the same network.

Cheers

Pepijn

software error history galaxy • 747 views
ADD COMMENTlink modified 2.8 years ago by Martin Čech ♦♦ 4.7k • written 2.8 years ago by pepijn.kooij0

Are the jobs exactly the same? Are you working at usegalaxy.org? Could you please try different browser or clean your browser cache?

ADD REPLYlink written 2.8 years ago by Martin Čech ♦♦ 4.7k

The repeated jobs are indeed exactly the same, yes. And I'm indeed using usegalaxy.org.

Will try different browser later when the analyses are finished and go on to the next one. Right now I'm using google Chrome, which I used before as well. Could it have to do with Chrome adjusting things with flash and/or java? is usegalaxy.org using these?

ADD REPLYlink written 2.8 years ago by pepijn.kooij0
1

Galaxy is not using Java or Flash.

ADD REPLYlink written 2.8 years ago by Martin Čech ♦♦ 4.7k

Just tried to run a new analysis through Firefox (Cuffmerge this time), and also there it got repeated. Ended up with two exactly the same jobs

ADD REPLYlink written 2.8 years ago by pepijn.kooij0
0
gravatar for Martin Čech
2.8 years ago by
Martin Čech ♦♦ 4.7k
United States
Martin Čech ♦♦ 4.7k wrote:

It seems Cufflinks normally creates 1 job with 4 output Galaxy datasets (items you see in history in the right panel). When I ran it a minute ago it created: gene exp, trans exp, assembled trans, skipped trans

Are you sure you are getting the exact same datasets instead? If so which one? Does the job end up correctly (are the datasets green?)

ADD COMMENTlink written 2.8 years ago by Martin Čech ♦♦ 4.7k

I've run many Cufflinks already before, like I said, I've been using usegalaxy.org for a few years now. So I know there is multiple output datasets. But I get each of those 4 about 7 times... It's almost as if the execute button is stuck.

The jobs end up correctly, though I removed the repeated ones, as they are unnecessary.

ADD REPLYlink written 2.8 years ago by pepijn.kooij0

Sorry, I thought you were using different tools and just started with these. What is puzzling me is that I cannot reproduce this. Could you please try to run this as an anonymous user (logged out). Alternatively could you please share the affected history with me (marten@bx.psu.edu)?

ADD REPLYlink written 2.8 years ago by Martin Čech ♦♦ 4.7k

It was actually with all the different tests I used, but the few I started at home instead of work seem to behave normal. Starting to think it's firewall related. Would that be possible?

ADD REPLYlink written 2.8 years ago by pepijn.kooij0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 76 users visited in the last hour