Question: Display with IGV internal server error/conflict
0
gravatar for lv2365
5 weeks ago by
lv23650
lv23650 wrote:

I have uploaded bed files and ensured their database and format are correct. When attempting to open with IGV, I keep receiving an Internal Server Error, then upon refreshing the webpage I get the message "Conflict There was a conflict when trying to complete your request. Error generating display_link: u'\uf022'". This only happens with certain files as it appears that at random some will work. I have tried re-uploading and have encountered the same issue.

This has been occurring for a few days now and I am unsure how to proceed.

Thanks!

display bed igv galaxy • 60 views
ADD COMMENTlink written 5 weeks ago by lv23650
0
gravatar for Jennifer Hillman Jackson
5 weeks ago by
United States
Jennifer Hillman Jackson24k wrote:

Hello,

Where are you working? Galaxy Main https://usegalaxy.org or somewhere else?

If Galaxy Main, a shared link to the history can be sent in, along with the problematic dataset numbers, in an email to galaxy-bugs@lists.galaxyproject.org. Please include a link to this Biostars post as well so we can link the two. https://galaxyproject.org/issues/

If working somewhere else, the administrator contact information is usually on the home page of the server. Public servers also sometimes list contact information here: https://galaxyproject.org/public-galaxy-servers/

If this is your own Galaxy server, are you fully upgraded to the latest Galaxy release? https://docs.galaxyproject.org/en/master/releases/18.01_announce.html

Thanks, Jen, Galaxy team

ADD COMMENTlink written 5 weeks ago by Jennifer Hillman Jackson24k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 109 users visited in the last hour