Question: Cufflinks not working from last 4-5 days
1
gravatar for singhak2
7 days ago by
singhak210
singhak210 wrote:

I am using Galaxy for my RNA seq analysis. I put the cufflinks analysis on BAM files last week. Task still running or not even started in some cases. This never happened earlier.

rna-seq cufflinks galaxy bam • 67 views
ADD COMMENTlink modified 2 days ago by Jennifer Hillman Jackson22k • written 7 days ago by singhak210

Hello,

There were some cluster issues during the time the jobs were launched. Some will need a re-run if not executing and still queued (at this time only, normally reruns will just cause additional delays). Those that did start to execute should be left to complete. Should any fail, try one rerun. If any still error, a bug report can be sent in unless you can identify an input problem on your own first.

How to check inputs: https://galaxyproject.org/support/#getting-inputs-right-

Improper fastq format and custom genome format are the most common reasons that tools like this can fail, although not sorting BAMs before using Cufflinks (and many other tools) can trigger failures depending on the mapping tool used. Mismatch problems between the target genome and supplied reference annotation can also cause failures. All of the above are covered with how-to-check plus how-to-fix in the link above.

We are planning to update the job scheduling process sometime in the next week to avoid lost jobs and related cluster problems. Look for the banner on Galaxy Main (http://usegalaxy.org) for when this will occur. It is not posted yet but soon will be.

Thanks and sorry for the trouble! Jen, Galaxy team

ADD REPLYlink written 7 days ago by Jennifer Hillman Jackson22k

Update for you or anyone else still experiencing job delays:

The admins at http://usegalaxy.org are investigating continued cluster issues. More feedback soon. Jen, Galaxy team

ADD REPLYlink written 6 days ago by Jennifer Hillman Jackson22k

Hi Jan, I am still having the problem. I rerun the job many times ober the last 4-5 days with a interval of 12H, but nothing changed. I just had one cufflinks successful, but when I checked it, the result looked incomplete.

Regards, Raihan

ADD REPLYlink written 6 days ago by bioraihan40

Thanks Jen, I tried putting 1-2 files at a time and it worked. However earlier I use to put in more than 5 files it was always working.

Anyways, its working for me now. I will like to see the update regarding job scheduling.

Thanks, Amit

ADD REPLYlink written 5 days ago by singhak210
0
gravatar for Jennifer Hillman Jackson
2 days ago by
United States
Jennifer Hillman Jackson22k wrote:

Update for job delays and/or cluster failures at http://usegalaxy.org 5-22-2017: https://biostar.usegalaxy.org/p/23219/#23225

ADD COMMENTlink written 2 days ago by Jennifer Hillman Jackson22k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 87 users visited in the last hour