Question: Tool error: Remote job server indicated a problem running or monitoring this job.
0
gravatar for lisa.kashima
20 months ago by
lisa.kashima0 wrote:

Hi,

I'm trying to use Cufflinks and TopHat several times since last Friday, Feb. 24th. However, I have continually gotten an tool error "Remote job server indicated a problem running or monitoring this job". I did not have a problem with TopHat on a different server. I'm wondering whether there might be a problem with Galaxy public server.

It would be great if I could get any help or solution for this error.

Thank you in advance.

Regards, Lisa

tophat cufflinks • 760 views
ADD COMMENTlink modified 20 months ago by Jennifer Hillman Jackson25k • written 20 months ago by lisa.kashima0
0
gravatar for Jennifer Hillman Jackson
20 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

There was a cluster issue resolved just now. Please see details in this post and follow it for updates (if there are any). It involved long-queued jobs but may have caused a few true failures. https://biostar.usegalaxy.org/p/21957/

Data input problems can also trigger this type of error (somewhat common). If a re-run started now triggers the same error, and you cannot determine the data problem, a bug report can be sent in. Please include a link to the Biostars post in the comments and leave the failed dataset and inputs undeleted for review/feedback. https://wiki.galaxyproject.org/Support#Reporting_tool_errors

Thanks! Jen, Galaxy team

ADD COMMENTlink modified 20 months ago • written 20 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 141 users visited in the last hour