Question: Queue to run
0
gravatar for michelfarah
3.7 years ago by
Brazil
michelfarah0 wrote:

Hi,

I'm trying use the tools to mapping my sequence but since 2 day ago my job is on queue. Anyone know what is happening? 

Thanks!

Michel Farah

queue job dataset • 963 views
ADD COMMENTlink modified 3.7 years ago by Jennifer Hillman Jackson25k • written 3.7 years ago by michelfarah0

Ok! I will try!

Thanks.

 

ADD REPLYlink written 3.7 years ago by michelfarah0
5
gravatar for Guilherme Dias
3.7 years ago by
Brazil
Guilherme Dias110 wrote:

Hey Michel, the NGS mapping tools (and others) consume significant computational resources and will have to wait on the line to be executed because there are separate nodes reserved for them. So, 2 days is normal in my own experience.

One thing you can do is to click on the option "Job Resource Parameters" which is located at the end of the form (in Bowtie, Bowtie2, Lastz...). Then change it to "Specify Job Resource Parameters", and after the page refreshes you just change from "Galaxy cluster (default)" to the "TACC Stampede test/development (beta)" and run the job again. I just did this running the same job both on the Galaxy cluster and on Stampede and the later finishes significantly faster. This is because the Stampede cluster is more powerful so, give it a try. o/

ADD COMMENTlink modified 3.7 years ago • written 3.7 years ago by Guilherme Dias110
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 64 users visited in the last hour