Question: Bowtie2 samples are not queueing
2
gravatar for kempb
5 months ago by
kempb20
kempb20 wrote:

Hello,

I ran bowtie2 last week June 16th 2017 and two of my samples have had trouble running through the cluster. I saw a forum post earlier and was wondering if it was a server issue? I attempted to rerun the samples last night and they still have not entered queue. Would it be better if i reupload the samples and begin the process from the beginning?

Thank you

bowtie chip-seq • 162 views
ADD COMMENTlink modified 5 months ago by Jennifer Hillman Jackson23k • written 5 months ago by kempb20

There were some cluster issues. Leave jobs queued for now. More feedback soon. Jen, Galaxy team

ADD REPLYlink written 5 months ago by Jennifer Hillman Jackson23k
0
gravatar for Jennifer Hillman Jackson
5 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

Our administrator at http://usegalaxy.org has confirmed that queued jobs are now processing again.

Allow your jobs to stay queued. There may be a small backlog. If the job remains queued after 2 days you can either write back or rerun it.

Rerunning now will only cause additional delays as we are not expecting jobs to be "lost" with this particular cluster issue. Jobs will process faster if they retain their current placement within the queue.

https://galaxyproject.org/support/how-jobs-execute/

Thanks and sorry for the confusion! Jen, Galaxy team

ADD COMMENTlink written 5 months ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 114 users visited in the last hour