Question: mothur make.contigs error
0
gravatar for horeyezonr
9 months ago by
horeyezonr0
horeyezonr0 wrote:

Hi all,

I tried to run the mothur's make.contigs command from the public galaxy server's tools menu. My data is Illumina Miseq paired-end type, I used this command on my computer with my local mothur installation, and it worked fine. However it returns empty result file in galaxy. I'm using only 10% of memory What could be the problem?

Thanks for the help!

ADD COMMENTlink modified 9 months ago by Saskia Hiltemann40 • written 9 months ago by horeyezonr0

Update: Please give this a try now. The Mothur tools were just corrected at Galaxy Main (https://usegalaxy.org). Details: https://biostar.usegalaxy.org/p/24985/#25076

ADD REPLYlink written 3 months ago by Jennifer Hillman Jackson23k
1
gravatar for Saskia Hiltemann
9 months ago by
Saskia Hiltemann40 wrote:

I can reproduce this; in stdout I see an "Invalid command" message. From the mothur logfile it appears that it runs mothur version 1.25, but the make.contigs command was not introduced until 1.26, and judging from the installed toolshed revision this is meant to be running version 1.33?

ADD COMMENTlink written 9 months ago by Saskia Hiltemann40

Thank you for the answer! It says "v.1.27.0: Updated to use Mothur 1.33. Added findex and rindex parmaeters, optionally used with the oligos file." in the command documentation. I thought that meant it's using v.1.33? Is there any way to make it work? And more importatnly... will the classify.seqs command work? That is what I need really, because it eats up my memory.

ADD REPLYlink written 9 months ago by horeyezonr0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 50 users visited in the last hour