Question: Bowtie2 not working
3
gravatar for anchalkar.kaushal2007
10 months ago by
anchalkar.kaushal200740 wrote:

Hello, Since 29th January, NGS mapping tool Bowtie2 isn't functioning properly. With repeated occurance of the issue most of the genomic data is is hold for getting mapped. Kindly look into the matter as early as possible.

Thank you

Regards Kaushal India

ADD COMMENTlink modified 10 months ago by Jennifer Hillman Jackson23k • written 10 months ago by anchalkar.kaushal200740
1

It seems that BWA doesn't work, either, though FastQC and the Groomer do work. This is true both for uploaded fastq.gz files and for the Groomer output.

ADD REPLYlink written 10 months ago by vladimir.gritsenko90
1

Same problem here.Jobs (TopHat) are waiting to run for almost 12 hours. No errors, no bug reports. And yes, this is occurring at usegalaxyorg.

ADD REPLYlink written 10 months ago by chris.sturgill10

Thank you! More feedback from our team will be coming soon. Jen

ADD REPLYlink written 10 months ago by Jennifer Hillman Jackson23k
1

Also happening to me at usegalaxy.org Set up a workflow last night and it stopped at bowtie. Redid it this morning and the same thing has happened; it's just sitting in the grey with no errors.

ADD REPLYlink written 10 months ago by duncan_d10
  • This is occurring at http://usegalaxy.org, correct?
  • Are the jobs queued (grey) for an extended time or is more going on?
  • If there are errors, have you submitted a bug report?

Thanks for providing details. Also open to anyone else who is having problems (comment with details).

Jen, Galaxy team

ADD REPLYlink written 10 months ago by Jennifer Hillman Jackson23k
1

I have a similar issue. Jobs are "waiting" for me (clock symbol, grey) for days. There is no red error, so bug reports cannot be submitted

ADD REPLYlink written 10 months ago by j1delaney10
2
gravatar for Jennifer Hillman Jackson
10 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

A correction has been made and jobs are now entering the queue. These will execute without any further action. Do not delete and rerun or the job will end up at the back of the queue, extending wait time.

Jobs will not start up immediately, as there are many jobs that were stalled and it will take some time to catch up. Exactly how long the wait time will be cannot be predicted, but the range of "immediately" to a "few days" is the estimate. Some of this is dependent on how many jobs are queued per account.

IF a job did fail for a cluster error (a few have been reported), then the solution for those is to re-run now.

Thanks everyone for reporting the issue and for your patience. Jen & the Galaxy team

ADD COMMENTlink written 10 months ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 97 users visited in the last hour