Question: files not found using Galaxy with Pulsar
0
gravatar for jay
13 days ago by
jay20
jay20 wrote:

Hi,

Hoping some can help me with my issue with Pulsar and Galaxy. I have installed tools and some of the tools are failing because it cannot find specific files when running them in Pulsar. All of them works if the destination is set to local without any issue

I have some Examples below:

Kalipso toolshed.g2.bx.psu.edu/repos/iuc/kallisto_pseudo/kallisto_pseudo/0.43.1.1 Missing file command.sh

picard missing file picard.jar

DESeq2 Fatal error: cannot open file '/opt/pulsar/files/staging/6516/tool_files/deseq2.R':

Thanks

pulsar galaxy • 48 views
ADD COMMENTlink modified 13 days ago by Jennifer Hillman Jackson24k • written 13 days ago by jay20
0
gravatar for Jennifer Hillman Jackson
13 days ago by
United States
Jennifer Hillman Jackson24k wrote:

Hello,

Please see the administrator documentation for how to set up Pulsar:

After reviewing and making adjustments, if you are still having problems, please consider starting up a Gitter chat question and the developers can help you directly. Be sure to note the version of Galaxy in use, the type (local or docker?), and any other relevant configuration details. You can link back to this post to provide basic context.

GalaxyProject at Gitter: https://gitter.im/galaxyproject/Lobby

Thanks! Jen, Galaxy team

ADD COMMENTlink written 13 days ago by Jennifer Hillman Jackson24k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 104 users visited in the last hour