Question: I am having trouble with Cut, it does not seem to be recognizing a table I just created
0
gravatar for katherine.whybourne
8 months ago by
katherine.whybourne0 wrote:

I am having trouble with Cut, it does not seem to be recognizing a table I just created Help!

galaxy101 join datatype input cut • 230 views
ADD COMMENTlink modified 8 months ago by Jennifer Hillman Jackson25k • written 8 months ago by katherine.whybourne0

Hello,

It looks like your Cut operation went through and the resulting output interval dataset is recognizable by tools.

If you need more help, please let us know.

Thanks! Jen, Galaxy team

ADD REPLYlink written 8 months ago by Jennifer Hillman Jackson25k

Actually I found that for some reason my dataset created by the previous join, attribute was set to data, so I reset it to BED and it then recognized the dataset in Cut.

so the problem was in the format that the join left the data in.

ADD REPLYlink written 8 months ago by katherine.whybourne0

Ok, that's interesting, thanks for writing back. I'll walk through the tutorial and see if I can reproduce. The datatype for Join output should be tabular.

Update: we can reproduce and are troubleshooting

ADD REPLYlink modified 8 months ago • written 8 months ago by Jennifer Hillman Jackson25k

I am doing the courser course on galaxy with James Taylor. Apparently I am not the only one encountering this as I found the solution to above in a forum discussion. I am so new, am appreciative of the help! This is a whole new world for me! Thank you again for the assistance!

ADD REPLYlink written 8 months ago by katherine.whybourne0
0
gravatar for Jennifer Hillman Jackson
8 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Update:

This is a confirmed issue with the tool Join two datasets. The tracking ticket is here: https://github.com/galaxyproject/usegalaxy-playbook/issues/46

Workaround: Reset the metadata for the join output to have the datatype tabular

How-to (same solution in both FAQs): https://galaxyproject.org/support/#getting-inputs-right-

Thanks for reporting the problem! We expect to have this resolved quickly.

Jen, Galaxy team

ADD COMMENTlink written 8 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 142 users visited in the last hour