Question: Error downloading Galaxy
0
gravatar for mdp07vm
9 weeks ago by
mdp07vm20
United States
mdp07vm20 wrote:

Hi, I'm trying to download Galaxy in order to import a tool from the repository. I followed all the steps in the following page: https://galaxyproject.org/admin/get-galaxy/ but came across the following error message after running the command $ sh run.sh .

ImportError: dlopen(/Users/epsteinlab/galaxy/.venv/lib/python2.7/site-packages/numpy/fft/fftpack_lite.so, 2): Symbol not found: ___sincos_stret
  Referenced from: /Users/epsteinlab/galaxy/.venv/lib/python2.7/site-packages/numpy/fft/fftpack_lite.so
  Expected in: flat namespace
 in /Users/epsteinlab/galaxy/.venv/lib/python2.7/site-packages/numpy/fft/fftpack_lite.so

I'm not a programmer and do not have a clue what this error points to. Kindly advise - appreciate your help.

Thanks,

Victor

software error galaxy • 82 views
ADD COMMENTlink written 9 weeks ago by mdp07vm20
1
gravatar for Martin Čech
9 weeks ago by
Martin Čech ♦♦ 3.9k
United States
Martin Čech ♦♦ 3.9k wrote:

What operating system are you running?

Please see this answer on stack overflow for similar issue.

ADD COMMENTlink written 9 weeks ago by Martin Čech ♦♦ 3.9k

I'm running on mac osx 10.7.5. I will check the answer out. Thanks!

ADD REPLYlink written 9 weeks ago by mdp07vm20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 66 users visited in the last hour