Question: History not found when logged in
0
gravatar for ozawh
13 months ago by
ozawh10
ozawh10 wrote:

I am using galaxy to analyze ChIP-seq. I created log in account. I could see Bam and Bigwig file from office mac. However I cannot see data in other mac, although I use same log in account. It says history is empty. Space for using % is same between both mac. Please let me know how to link data between different mac. Thanks,

account history missing • 315 views
ADD COMMENTlink modified 13 months ago by Jennifer Hillman Jackson23k • written 13 months ago by ozawh10
0
gravatar for Jennifer Hillman Jackson
13 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

To find all histories associated with an account on the same server, follow this help: https://wiki.galaxyproject.org/Support#Example:_My_History_is_missing.21

Thanks, Jen, Galaxy team

ADD COMMENTlink written 13 months ago by Jennifer Hillman Jackson23k
0
gravatar for ozawh
13 months ago by
ozawh10
ozawh10 wrote:

Hi Jen,

Thank you for your reply. I checked your suggested link, but I cannot find my Bam and Bigwig files. History is empty for other mac. However, usage says 29%.

Please let me know how to resolve this issue. Thanks, Hidemi

ADD COMMENTlink written 13 months ago by ozawh10

Are all histories empty? That can't be if some quota is used. Look under "Saved Histories".

And just to double check - you are logging into the same exact Galaxy instance on each computer? Check the URL to be certain.

If you still have problems, and this is at Galaxy Main (http://usegalaxy.org), send us an email to galaxy-bugs@lists.galaxyproject.org from the email address your account is registered under. Include a link to this post in the message. I can go in and double check everything.

ADD REPLYlink written 13 months ago by Jennifer Hillman Jackson23k
1

Hello Jen,

I sent email because I have still problem.

Thanks, Hidemi

ADD REPLYlink written 13 months ago by ozawh10
0
gravatar for Jennifer Hillman Jackson
13 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello Hidemi,

Thanks for sending the email. I reviewed your account's contents and the quota usage is now correct. I explained the details about how to move forward with analysis in the reply email.

Take care, Jen, Galaxy team

ADD COMMENTlink written 13 months ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 105 users visited in the last hour