Question: Upload of fastq files in the workflow
1
gravatar for andrea.annibal
2.0 years ago by
andrea.annibal20 wrote:

Dear All, I successfully upload couple of files (fastq) using cyberduck in the server usegalaxy.org in my account. Additionally after 10-15 min i could see that they were present in the history as well (they become green). Since couple of days I cannot select those files during the set up of my workflow. They don`t show up in the "Input databset" section. I already log out/in, open new history, re-upload the files and refresh the page multiple times but nothing happened. Could you please help me and indicate me the a possible solution for my problem?

Many thanks

A.

ADD COMMENTlink modified 2.0 years ago by Jennifer Hillman Jackson25k • written 2.0 years ago by andrea.annibal20
1

What's the file type associated with them in your history and what tool are you trying to use them with?

ADD REPLYlink written 2.0 years ago by Devon Ryan1.9k
1

In my history all files are in fastq format. They are a merge between forward and reverse sequence data of c. elegans mutants. I want to use a workflow to generate a list of possible mutation candidate. As I wrote, the files are correctly uploaded in the right format in my history but they are not appearing in the selection windows of input dataset of my workflow. Hope that I clarify my problem.

ADD REPLYlink written 2.0 years ago by andrea.annibal20
1

Odd, is this happening on the main usegalaxy.org server or a different one? If it's the former, perhaps one of the admins can impersonate you and have a look at why that's not working.

ADD REPLYlink written 2.0 years ago by Devon Ryan1.9k
0
gravatar for Jennifer Hillman Jackson
2.0 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Double check that the sequences are actually in fastqsanger format, adjust the quality score scaling as needed, and assign that as the datatype metadata attribute. The tool should then recognize the inputs.

How to check/convert fastq type: https://wiki.galaxyproject.org/Support#FASTQ_Datatype_QA

Tools and input datatype troubleshooting: https://wiki.galaxyproject.org/Support#Tool_doesn.27t_recognize_dataset

If this is still a problem after adjustment, write back and we can check your account - if at Galaxy Main (http://usegalaxy.org) or the issue can be replicated there. Please note the history name, workflow name, datasets numbers, and the tool name(s) with the input selection issue. You can also send this info in a direct email message to galaxy-bugs@lists.galaxyproject.org from the same email address as the account at Galaxy Main.

Best, Jen, Galaxy team

ADD COMMENTlink written 2.0 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 154 users visited in the last hour