Question: Could not connet to FTP server
0
gravatar for haritha.agrico
3.4 years ago by
United States
haritha.agrico • 0 wrote:

I am not able to connet to FTP server. I have followed the protocol that was given in galaxy, downloaded and installed filezilla and logged in using my galaxy credentials, but it says not able to connect to the server. Kindly help me in resolving this issue

galaxy • 936 views
ADD COMMENT • link • modified 3.4 years ago • written 3.4 years ago by haritha.agrico • 0
0
gravatar for Dannon Baker
3.4 years ago by
Dannon Baker ♦ 3.7k
United States
Dannon Baker ♦ 3.7k wrote:

What error message, exactly, does the FTP client provide?

ADD COMMENT • link written 3.4 years ago by Dannon Baker ♦ 3.7k
0
gravatar for haritha.agrico
3.4 years ago by
United States
haritha.agrico • 0 wrote:

This is the message it gives when i try to connect

Status: Connection attempt failed with EAI_NODATA-no address associated with node name

Error : Could not connect to serevr

ADD COMMENT • link written 3.4 years ago by haritha.agrico • 0
1

This is most likely that you have the wrong address or mistyped it.  Make sure that the address in the 'Host' field of filezilla is 'ftp://usegalaxy.org'

ADD REPLY • link written 3.4 years ago by Dannon Baker ♦ 3.7k
0
gravatar for haritha.agrico
3.4 years ago by
United States
haritha.agrico • 0 wrote:

I am using this address only, still not able to connect. what is the port ? We have local proxy connection in our institute. Is the problem because of proxy issue ?

ADD COMMENT • link written 3.4 years ago by haritha.agrico • 0

Port 21, standard ftp port.  It is possible that your institute blocks this port -- you may want to check with local IT.

ADD REPLY • link written 3.4 years ago by Dannon Baker ♦ 3.7k
0
gravatar for haritha.agrico
3.4 years ago by
United States
haritha.agrico • 0 wrote:

The problem has been solved. It was due to some firewall protections. Thank you very much for your assistance

 

ADD COMMENT • link written 3.4 years ago by haritha.agrico • 0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 171 users visited in the last hour