Question: Cloudman Console Not Responding Add/Remove Nodes
0
gravatar for Deniz Erezyilmaz
4.8 years ago by
Deniz Erezyilmaz20 wrote:
Hi- I am using cloudman/Amazon EC2 to run a custom application. I have encountered a problem that appears to be communication between Galaxy and AWS. When I try to add nodes from the galaxy console, they never register as "available" and the icons never switch from blue to yellow to green. The cluster status log shows that they have been added. However, when I try to use the "remove nodes" option, the cluster status log tells me:"no idle instances found", and I cannot remove the extra instances. The amazon EC2 cloud is showing that the added instances are running, and I am being charged for them. I believe the nodes are not actually working because the program is running at a snail's pace. Thanks very much for your help. Deniz
galaxy • 684 views
ADD COMMENTlink modified 4.8 years ago by Dannon Baker270 • written 4.8 years ago by Deniz Erezyilmaz20
0
gravatar for Dannon Baker
4.8 years ago by
Dannon Baker270
United States
Dannon Baker270 wrote:
So they remain blue the whole time in the cluster status display? You should always be able to terminate extra nodes if you click "force removal of non-idle nodes" at terminate, or if you click the node in the cluster diagram and terminate the specific node from there. Have you tried this and found it not to work? Are you able to share your cloudman log (directly with me is fine -- it can contain information you wish to keep private)? The amazon EC2 cloud is showing that the added instances are running, and I Can you look at the SGE queue (via the cloud admin panel) and see 1) if the nodes have been registered at all, and 2) if so, what the nodes are doing?
ADD COMMENTlink written 4.8 years ago by Dannon Baker270
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 71 users visited in the last hour