Question: "Job Is Waiting To Run" Forever
0
gravatar for Yehoshua Enuka
6.2 years ago by
Yehoshua Enuka10 wrote:
Dear Sir/Madam, I am a registered user of the public Galaxy Server (main). Any job I submitted today is labeled as "Job is waiting to run" forever. Could you please let me know the possible reasons? Sincerely, Enuka
galaxy • 975 views
ADD COMMENTlink modified 6.2 years ago by shamsher jagat590 • written 6.2 years ago by Yehoshua Enuka10
0
gravatar for Jennifer Hillman Jackson
6.2 years ago by
United States
Jennifer Hillman Jackson25k wrote:
Hello Eunuka, A job that is "grey" in color means that it is queued. A job that is "yellow" is running - and actual run time can vary. Generally, jobs will begin to run (move from grey to yellow) within a short time period or if the public instance is very busy, within 24hrs. I found three jobs that appear to be yours in the job queue, which means that they are in line to be run (the account is from a slightly different email address). It is important that these are left queued and not restarted, or your jobs will be moved back to the end of the queue. If your work is urgent, a local or cloud instance is recommended: http://getgalaxy.org Best, Jen Galaxy team -- Jennifer Jackson http://galaxyproject.org
ADD COMMENTlink written 6.2 years ago by Jennifer Hillman Jackson25k
0
gravatar for shamsher jagat
6.2 years ago by
United States
shamsher jagat590 wrote:
I brought up this issue previously, I guess Galaxy team please look into it your user base is expending the jobs never get fisnished. Fisrt problem of data uplaod and then running jobs. I never had problem but having lot of problem sfrom last 3-4 months so started using other tools too. Thanks
ADD COMMENTlink written 6.2 years ago by shamsher jagat590
0
gravatar for shamsher jagat
6.2 years ago by
United States
shamsher jagat590 wrote:
I brought up this issue previously, I guess Galaxy team please look into it your user base is expending the jobs never get fisnished. Fisrt problem of data uplaod and then running jobs. I never had problem but having lot of problem sfrom last 3-4 months so started using other tools too. Thanks
ADD COMMENTlink written 6.2 years ago by shamsher jagat590
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 154 users visited in the last hour