Question: Error installing Galaxy instance
0
gravatar for sunthomas
29 days ago by
sunthomas0
sunthomas0 wrote:

Hi I am trying to install Galaxy instance on my mac. But when I hit sh run.sh it gives me a pip-related error. See screenshot.

"Could not find a version that satisfies the requirement pip>=8.1 (from versions: ) No matching distribution found for pip>=8.1"

But then I check pip --version and it shows I have my pip 18.0. So I try to bypass the pip, by running "sh run.sh --no-replace-pip" but then it will give me another error.

Am I doing something wrong?

enter image description here

ADD COMMENTlink modified 29 days ago by Jennifer Hillman Jackson25k • written 29 days ago by sunthomas0
0
gravatar for Jennifer Hillman Jackson
29 days ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Please see this prior discussion at the Galaxy Lobby Gitter channel. Your problems seem to be very similar: https://gitter.im/galaxyproject/Lobby?at=5b21664437a2df7bed3a2a9f

If you need more help, post back to the same channel with what is going wrong (after trying the use of a virtual environment) and the community can help further. That channel reaches everyone involved with Galaxy, including the developers who can help to troubleshoot any novel issues that you may run into.

Thanks! Jen, Galaxy team

ADD COMMENTlink written 29 days ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 105 users visited in the last hour