Question: Using megablast, submitted job about a day ago and it still says "This is a new dataset and not all of its data are available yet"
0
gravatar for Emmalee.Northrop
12 days ago by
Emmalee.Northrop0 wrote:

Using megablast, submitted job about a day ago and it still says "This is a new dataset and not all of its data are available yet". What could be the issue?

assembly • 64 views
ADD COMMENTlink modified 12 days ago by Jennifer Hillman Jackson23k • written 12 days ago by Emmalee.Northrop0
0
gravatar for Jennifer Hillman Jackson
12 days ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

The clusters are very busy right now. Jobs may queue a bit longer than usual (around or a bit longer than 24 hrs). It has been 20 hours so far.

I have asked our admin to double check just to make sure more is not going on and he or I will write back with an update if there is some other problem.

As a side note, I see that the jobs were run with the percent ID threshold at 90. Megablast jobs run at https://usegalaxy.org with such a low identity threshold will often fail for memory reasons with this tool because of how many hits are captured (especially against larger Genbank divisions like "wgs"). Should the jobs eventually fail for this reason the most common solution is to raise this threshold. I would suggest starting with 99 percent and then adjust/rerun to test out how low you can go and still get a successful run on the public server with your given inputs.

Thanks! Jen, Galaxy team

ADD COMMENTlink written 12 days ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 88 users visited in the last hour