Question: An error occured while running the tool seqclust.
0
gravatar for alexander.gz1983
11 months ago by
alexander.gz19830 wrote:

I have convert: no decode delegate for this image format PNG' @ error/constitute.c/ReadImage/509. convert: no images definedgraph_layouts.pdf' @ error/convert.c/ConvertImageCommand/3275. mv: no se puede efectuar `stat' sobre 'GL/graph_layouts.pdf': No existe el archivo o el directorio

I have the following problem from galaxy local server. Any idea how to fix it?

png seqclust galaxy local • 285 views
ADD COMMENTlink modified 11 months ago by Jennifer Hillman Jackson25k • written 11 months ago by alexander.gz19830
0
gravatar for Jennifer Hillman Jackson
11 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

This is the same issue here, correct? https://biostar.usegalaxy.org/p/25246/

I am assuming that other tools work and general configuration of your instance is intact. And that you contacted the tool authors to get help with original config problems.

Data not being found in the working directory - or that directory not being created for some reason (permissions?) - could be a factor. It may even be that some intermediate working file is empty or is referenced incorrectly with the tool wrapper. Or some server/cluster issue - I've seen tools error this way when the working area has run out of space. Check those first, then contact the tool authors to work through this error with you.

Thanks, Jen, Galaxy team

ADD COMMENTlink written 11 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 132 users visited in the last hour