Question: Local Galaxy Sending Job Error
0
gravatar for Furkan Kurtoglu
5 weeks ago by
Furkan Kurtoglu0 wrote:

Hi, I am relatively new to Galaxy. I am using Galaxy as a local. I installed tools via admin Tool Shed, and can use easily. However, yesterday, I started my analysis on a dataset. My data has 34 single-end fastq and turned them to fastqsanger with Groomer. After that, I sent them to Trimmomatic as multiple dataset. However, I faced with an error that showed below. 5 of them have been sent others, are gone. And this is persisting, it is about fourth time that I am facing for Trimmomatic. Also, for FASTQ Trimmer, I got same error for last 4 sample. Is there any installing error or missing dependencies? Thank you for your attention. I deleted some error parts that are exactly same with other other than ID and name of sample.

{ "tool_id": "toolshed.g2.bx.psu.edu/repos/pjbriggs/trimmomatic/trimmomatic/0.36.4", "tool_version": "0.36.4", "inputs": { "readtype|single_or_paired": "se", "readtype|fastq_in": { "values": [ { "src": "hda", "name": "FASTQ Groomer on data 3", "tags": [], "keep": false, "hid": 38, "id": "083fda2f72869a56" }, { "src": "hda", "name": "FASTQ Groomer on data 4", "tags": [], "keep": false, "hid": 39, "id": "851ce7c846ce6ccf" }, . . . . { "src": "hda", "name": "FASTQ Groomer on data 36", "tags": [], "keep": false, "hid": 71, "id": "782c6cc7ec4cfd9f" } ], "batch": true }, "illuminaclip|do_illuminaclip": "false", "operations_0|operation|name": "SLIDINGWINDOW", "operations_0|operation|window_size": "4", "operations_0|operation|required_quality": "20" } }

Bests, Furkan

ADD COMMENTlink modified 5 weeks ago by Jennifer Hillman Jackson23k • written 5 weeks ago by Furkan Kurtoglu0
0
gravatar for Jennifer Hillman Jackson
5 weeks ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

If the tools worked on some datasets yet are failing on others, this indicates an input problem, not a tool problem.

Double check your fastq data. Is the format correct/intact? No truncated files? The correct datatype is assigned? More details here: https://galaxyproject.org/support/#getting-inputs-right

Hope that helps, Jen, Galaxy team

ADD COMMENTlink written 5 weeks ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 114 users visited in the last hour