Question: Trimmomatic data on Fastqc
0
gravatar for aman.deep13023
3 months ago by
aman.deep130230 wrote:

Hell, i am unable to load "Trimmomatic on Fastq groomer on data file"on Fastqc. it show Fatal error on this. i am trying to find the Fastqc result on Trimmomatic files?

ADD COMMENTlink written 3 months ago by aman.deep130230

Please post the entire error message.

ADD REPLYlink written 3 months ago by Devon Ryan1.8k
0
gravatar for Jennifer Hillman Jackson
3 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hi - I checked your history and did not find a FastQC tool run/result datasets in the history. There is only one history with content associated with your account at https://usegalaxy.org. I do see some Trimmomatic result datasets. A sample from one of those datasets runs through FastQC without errors.

To troubleshoot:

If working at the public Galaxy Main server at https://usegalaxy.org:

  1. Are you trying to run FastQC? Using the existing Trimmomatic output datasets as input?
  2. Which dataset are you selecting as input to FastQC (the dataset number in the history)?
  3. Should that not be your use case, could you explain more about what you are doing when the error comes up?

If working somewhere else:

  1. What is the URL (public server)? Or perhaps this is occurring on local, docker, or cloud Galaxy?
  2. Sharing the error message as Devon suggests will help.
  3. Or, if there is no output from FastQC yet, could you explain the same as in item 3 above. Specifically, what action produces the error and the full error message? This in a pop-up window or ?

Thanks! Jen, Galaxy team

ADD COMMENTlink modified 3 months ago • written 3 months ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 88 users visited in the last hour