Question: Job running with on queue datasets
1
gravatar for Thibaut Guirimand
20 months ago by
INRA
Thibaut Guirimand50 wrote:

Hi,

I've seen that I can launch jobs with in still in queue datasets. So the job seems to start (yellow) without his data.

So my questions are :

  • Is really the job running and waiting the dataset to be launched?
    • If yes, is this job taking a place on the cluster and blocking the queue?
  • Is this meaning that my job and my datasets were on different queue?

It would be a little bit strange to block the queue because a job wait a dataset still in this queue.

queue jobs galaxy dataset • 600 views
ADD COMMENTlink modified 20 months ago • written 20 months ago by Thibaut Guirimand50

What server are your using? http://usegalaxy.org or elsewhere?

Which exact tool (or tools) are launching and executing (yellow) when the inputs are still in queue (grey)? This would be a problem. Name and version from the user interface will help pinpoint the exact tool/version, or capture the tool shed link to the repo - either is fine.

Thanks for the additional info, Jen, Galaxy team

ADD REPLYlink written 20 months ago by Jennifer Hillman Jackson25k

It wasn't on http://usegalaxy.org but on http://migale.jouy.inra.fr/galaxy/.

The launched tools is under development and not published yet and the input data were created with the "upload_local_file" tool (to simplify the problem, it seems to be a modified version...).

The server has been restarted and the problem doesn't persist. It makes the bug difficult to reproduce.

ADD REPLYlink modified 20 months ago • written 20 months ago by Thibaut Guirimand50
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 154 users visited in the last hour