Question: Wig to BigWig tool not working
0
gravatar for hss
2.1 years ago by
hss20
United States
hss20 wrote:

Hi, I am using several tools while logged into the Galaxy server today. All are executing in a timely manner except the Wig to BigWig converter. The file submitted for this conversion are stuck in a pending state. Can someone take a look at this and let me know if the program and its queing system are working properly?

Many thanks, Scott

software error galaxy • 701 views
ADD COMMENTlink modified 2.1 years ago • written 2.1 years ago by hss20
0
gravatar for Jennifer Hillman Jackson
2.1 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

This particular job executes on one or two dedicated nodes due to resource requirements (nodes also used for other tasks). We will check your jobs and make sure nothing is going on, but this is almost certainly expected behavior - right now - as there is still a bit of some Jetstream muit-core job queue backup.

If another issue, we will reply again.

Thanks for letting us know about the delay, Jen, Galaxy team

ADD COMMENTlink written 2.1 years ago by Jennifer Hillman Jackson25k
0
gravatar for hss
2.1 years ago by
hss20
United States
hss20 wrote:

Thanks for the response. I am sending another larger concatenated wig over for conversion. Do you have any average estimate for the amount of time one should wait for the conversion?

ADD COMMENTlink written 2.1 years ago by hss20

It may take a few days. Deleting/starting over does not make the job run quicker.

ADD REPLYlink written 2.1 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 147 users visited in the last hour