Question: The job is waiting to run
0
gravatar for mhandley79
2.5 years ago by
mhandley790
mhandley790 wrote:

I have just uploaded my sequence and it grey and says "the job is waiting to run". Can I fix this?

galaxy • 863 views
ADD COMMENTlink modified 2.5 years ago by Martin Čech ♦♦ 4.8k • written 2.5 years ago by mhandley790

I have a similar question about the "job waiting to run" status: I uploaded my files locally from my computer using the Get Data>Upload file from computer options. The uploading according to the pop-up box was successful, as indicated by the full green bar ("100%" and check mark), and was added to my history list. However, the listed file is highlighted gray and has the "job waiting to run" status, unlike my previously uploaded files. What is going on? Normally, the uploading in the pop-up window takes a while, today it was seemingly much faster... but is not tied up in my "history" box.

ADD REPLYlink written 24 months ago by evelyntr0

The job is probably queued and will fully load. Give it some time. Be sure to click on the history reload button (top of the history panel, double circle) to refresh the view - this will show the most current job status.

Jen, Galaxy team

ADD REPLYlink modified 24 months ago • written 24 months ago by Jennifer Hillman Jackson25k
1
gravatar for Martin Čech
2.5 years ago by
Martin Čech ♦♦ 4.8k
United States
Martin Čech ♦♦ 4.8k wrote:

There is probably nothing to fix, upload has multiple steps - one of them is to physically move the file to Galaxy server but then there are others like metadata detection and sniffing of type etc. The extra steps are indicated by the dataset state - so you just have to wait for the extra steps to be finished.

ADD COMMENTlink written 2.5 years ago by Martin Čech ♦♦ 4.8k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 107 users visited in the last hour