Question: data missing from visualized tracks
gravatar for wrf
2.8 years ago by
wrf0 wrote:


I was browsing through my contigs, and I was looking for incongruities between different tracks when I noticed that there were some unlikely cases where entire tracks were missing from some contigs.

Certain tracks were stating "no data for this chrom/contig" when I could search in the original gtf and gff files and see that there clearly was something that was supposed to be displayed.

The little box in the history bar suggests that about the correct number of lines were read from the file, so it is not likely an IO problem in that way.

Might this be caused by some kind of error where things were not indexed properly when read into Trackster? Is there some way to refresh or repair this?


visualization trackster • 563 views
ADD COMMENTlink modified 2.8 years ago by Jennifer Hillman Jackson24k • written 2.8 years ago by wrf0
gravatar for Jennifer Hillman Jackson
2.8 years ago by
United States
Jennifer Hillman Jackson24k wrote:


Are you working on If so, email the galaxy-bugs A.t galaxyproject d.O.t org list with a share link to the data source history and the visualization. Include the dataset numbers that are not diplaying correctly, along with a link to this post.

If you are not working at, is the problem reproducible there?

Thanks, Jen. Galaxy team

ADD COMMENTlink written 2.8 years ago by Jennifer Hillman Jackson24k
Please log in to add an answer.


Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 96 users visited in the last hour