Question: .Bam File Upload And Use Problem
0
gravatar for Lu, Yuan (MU-Student)
4.7 years ago by
United States
Lu, Yuan (MU-Student)20 wrote:
Recently I was trying to use Galaxy for my data analysis but ran into problems..... Condition: I used galaxy server at PSU. I tried load local .bam file directly to galaxy, I also tried FTP, but both ways resulted into the same outcome. The .bam files I was using are pure .bam files with no index. Problems: 1.After I load them, the file was recognized as .txt file, and it is "empty" (But it did take long time to upload to FTP ~1GB), in the annotation window, it shows "The uploaded binary file contains inappropriate content" 2. I tried to convert the file to .bam format, it returns "An error occurred setting the metadata for this dataset. You may be able to set it manually or retry auto-detection." Anyone know how to solve this problem? Y.L.
galaxy • 974 views
ADD COMMENTlink modified 4.7 years ago by Jennifer Hillman Jackson25k • written 4.7 years ago by Lu, Yuan (MU-Student)20
0
gravatar for Jennifer Hillman Jackson
4.7 years ago by
United States
Jennifer Hillman Jackson25k wrote:
Duplicate, please see: http://lists.bx.psu.edu/pipermail/galaxy- user/2013-December/006988.html -- Jennifer Hillman-Jackson http://galaxyproject.org
ADD COMMENTlink written 4.7 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 134 users visited in the last hour