Question: TopHat analysis has been taking long time
0
gravatar for lisa.kashima
14 months ago by
lisa.kashima0 wrote:

Hello,

I started TopHat analysis on April 15th. Howevere, the job is still working (today is April 26th) and have not done, yet. I used same reference genome and similar sample data. Therefore, I don't think my BAM file or reference genome data have a problem. I'm wondering whether there is any problem with Galaxy server. I would like to know any suggstion to complete the analysis.

Thank you for your help and time.

Best, Risa

tophat usegalaxy.org • 312 views
ADD COMMENTlink modified 14 months ago by Jennifer Hillman Jackson25k • written 14 months ago by lisa.kashima0

Hi Risa,

That is too long for a job to stay queued at http://usegalaxy.org unless it is really paused instead because of a problem with the inputs. Would you please send a share link to the history to the galaxy-bugs@lists.galaxyproject.org mailing list so we can take a look? This is a private list - your data will not be shared publically that way.

How to share: https://galaxyproject.org/learn/share/

Send the history link plus a link to this question, so we can associate the two. Thanks, Jen, Galaxy team

ADD REPLYlink modified 14 months ago • written 14 months ago by Jennifer Hillman Jackson25k
0
gravatar for Jennifer Hillman Jackson
14 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello Lisa,

Thank you for sending in the shared history link. The jobs have started processing since this was sent in.

There were some other reports of job delays and server slowness over the last day or so, but we think this is all resolved now.

Thanks for reporting the problem! Jen, Galaxy team

ADD COMMENTlink written 14 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 106 users visited in the last hour