Question: Problem using data in different tools in galaxy
0
gravatar for j_deyarmin
5 months ago by
j_deyarmin0
j_deyarmin0 wrote:

I am having problems with tools as they do not allow me to use the data sets I have in my history even though they are in proper format for the tool. The dropdown menu will not let me select my data.

i.e.

screenshot of problem

Any help would be much appreciated! Thanks.

rna-seq • 134 views
ADD COMMENTlink modified 5 months ago by luca.marisaldi30 • written 5 months ago by j_deyarmin0
1
gravatar for luca.marisaldi
5 months ago by
luca.marisaldi30 wrote:

Hello!

Even if Galaxy can auto-detect the format properly (.fastq is let's say quite generic because would mean only sequences with scores) there are differences in quality score systems which in turns they could affects the format of the files.

Accordingly, it is always good to know to which quality score system your data belong.

i.e. if they come from the ILLUMINA platform they quality score system is Sanger (from 2011) and you should choose manually .fastqsanger (using "edit attributes", little pen on the icon from your loaded data). You can do it directly before importing them into your history or once loaded). It's just a matter of formality.

I suggest to you to read carefully some information, you can start from these very helpful links:

https://en.wikipedia.org/wiki/FASTQ_format

https://biostar.usegalaxy.org/p/22312/

http://seqanswers.com/forums/showthread.php?s=ba8c7dfba863815f637c0bf45882f14b&t=8895

Bye,

Luca

ADD COMMENTlink written 5 months ago by luca.marisaldi30
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 121 users visited in the last hour