Question: TopHat - set metadata manually or retry auto-detection
1
gravatar for avoltz
16 months ago by
avoltz30
avoltz30 wrote:

"An error occurred setting the metadata for this dataset Set it manually or retry auto-detection"

Can anyone tell me how to fix whatever I need to fix to get past this error in TopHat?

Thanks, Amy

rna-seq tophat • 789 views
ADD COMMENTlink modified 27 days ago by Wanderer10 • written 16 months ago by avoltz30

Hello Amy,

There are some cluster issues currently at http://usegalaxy.org and errors like this are involved.

Often, the problem can be resolved for metadata by expanding the dataset (click on the name) and using the auto-detect link inside the yellow box.

If that doesn't work (not all data will resolve that way, at this time), then a re-run would be necessary. You can try that now, but until the cluster issues are resolved, the same issue may come up again when using the Jetstream cluster (jobs may go here directly, even if "Job Resource Parameters" are set at default). As a work-around for now, the cluster can be specified: the Job Resource option is at the bottom of the tool form, right above the submit button - choose TACC Stampede as the alternative.

We will post back again when the Jetstream issues are resolved. Thanks for your patience! Jen, Galaxy team

ADD REPLYlink modified 16 months ago • written 16 months ago by Jennifer Hillman Jackson23k

thanks for your help Jen, I am trying that right now!

ADD REPLYlink written 16 months ago by avoltz30

Some changes were just made involved another specific error/tool that is related (Bowtie2). This probably had nothing to do with your job - but it would be interesting to know if this works or now. Commenting here and sending in a bug report will help. Include a link to this post in the comments. Please do not delete the error datasets an/or the job inputs if this fails.

If there are no job failures, just more metadata problems, please share a history link and email that to galaxy-bugs@lists.galaxyproject.org. Also include a link to this post and do not delete the problem datasets/inputs. We'll grab a copy quick and let you know when done.

We will NOT post back any of your private history content/information here on the public forum. Just a generalized description of the solution, for the searchable archives here, to help others that have the same problem.

Jen

ADD REPLYlink modified 16 months ago • written 16 months ago by Jennifer Hillman Jackson23k
0
gravatar for Jennifer Hillman Jackson
16 months ago by
United States
Jennifer Hillman Jackson23k wrote:

Hello,

Some changes were implemented yesterday to help resolve the metadata issues when executing Tophat. At this time, most of the datasets will not report this problem, but one still will (accepted hits) for certain jobs. For this output, when this occurs, using the reset metadata link in the yellow box for the dataset should correct the problem.

Our team is continuing to work to resolve the issue fully, but there is no firm timeline for completion (yet).

Thanks again for reporting the problem, Jen, Galaxy team

ADD COMMENTlink modified 16 months ago • written 16 months ago by Jennifer Hillman Jackson23k
0
gravatar for Wanderer
27 days ago by
Wanderer10
Wanderer10 wrote:

Hello Jennifer, I am suffering this error today, how can I solve this?

@jennifer

ADD COMMENTlink written 27 days ago by Wanderer10
1

Hi - you've seen this already, but for others that may come across this question, please see this post: https://biostar.usegalaxy.org/p/25672/

Thanks!

ADD REPLYlink written 27 days ago by Jennifer Hillman Jackson23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 91 users visited in the last hour