Question: Sam Tools Pileup
0
gravatar for So, Kathy GZ/US
5.9 years ago by
So, Kathy GZ/US30 wrote:
Hi, I'm having trouble with the Generate Pileup tool and hope that you could help me troubleshoot this. I ran the tool successfully with the following options: * Use built-in index * Print the mapping quality as the last column * Print all lines * Cap mapping quality = 60 * Call consensus = yes, then default parameters The reference bases of the entire pileup file, however, are all "N." I double checked and the all the files have the same reference genome (mm9). Do you have any ideas on what went wrong? Thanks very much for your help, Kathy Kathy So Genzyme Corp. Functional Genomics 49 New York Ave. Framingham, MA 01701 508-271-4717
• 894 views
ADD COMMENTlink modified 5.9 years ago by Jennifer Hillman Jackson25k • written 5.9 years ago by So, Kathy GZ/US30
0
gravatar for Jennifer Hillman Jackson
5.9 years ago by
United States
Jennifer Hillman Jackson25k wrote:
Hello Kathy, To confirm, this was run on the public Main Galaxy instance at https://main.g2.bx.psu.edu/ usegalaxy.org ?). It could be that your intervals are overlapping with a gap region (a known gap, padded with "N's" - there are are several classes). This could be quickly checked by viewing the track in the UCSC Genome Browser with the "Gap" track set to full and the "Assembly" track set to dense (everything else set to "hide", if you want). Zoom out as necessary. If you are still not sure, please share your history with me and I can provide feedback. Either generate a share link or add me as a share user and email me back. Use "Options (gear icon) -> Share or Publish". Best, Jen Galaxy team -- Jennifer Jackson http://galaxyproject.org
ADD COMMENTlink written 5.9 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 132 users visited in the last hour