Question: Bwa Not Recognize Fastq Query File
1
gravatar for Cai Shaojiang
6.5 years ago by
Cai Shaojiang40 wrote:
Dear friends, We just installed a fresh galaxy on the server. Now when we try to run BWA following this tutorial: http://wiki.g2.bx.psu.edu/Admin/Training/Galaxy%20Admin%20Tutorial. It keeps telling that "FASTQ file: History does not include a dataset of the required format / build Must have Sanger-scaled quality values with ASCII offset 33" But we indeed have got the fastq file from http://lava.mathcs.emory.edu/outgoing/data/phiX174_reads.fastqsanger. And I also tried to upload a fastq file from my local disk. Still not working. So I am guessing maybe the default bwa wrapper is something wrong? Thanks. Yours: Cai -- Cai Shaojiang Department of Information Systems, School of Computing, National University of Singapore Tel: +65-65167355
bwa alignment • 1.5k views
ADD COMMENTlink modified 6.5 years ago by Daniel Blankenberg ♦♦ 1.7k • written 6.5 years ago by Cai Shaojiang40
1
gravatar for Daniel Blankenberg
6.5 years ago by
Daniel Blankenberg ♦♦ 1.7k
United States
Daniel Blankenberg ♦♦ 1.7k wrote:
Hi Cai, The datatype for your dataset must be set to 'fastqsanger' for the BWA wrapper to recognize it; it is probably simple 'fastq' in your history. You can manually set this attribute, by clicking on the pencil icon for the history item and selecting the correct option under the relevant dropdown menu. You can also use the FASTQ Groomer (sanger to sanger) or declare the fastq datatype variant when uploading. Please let us know if we can provide additional assistance. Thanks for using Galaxy, Dan
ADD COMMENTlink written 6.5 years ago by Daniel Blankenberg ♦♦ 1.7k
0
gravatar for David Matthews
6.5 years ago by
United Kingdom
David Matthews630 wrote:
Hi, I;m wanting to run BLASTp on the test site to compare it to some test runs here on our local copy but the tool does not run saying "Index file named 'blastdb_p.loc' is required by tool but not available". Is this me doing something wrong or is it something missing at the test site? Best Wishes, David. __________________________________ Dr David A. Matthews Senior Lecturer in Virology Room E49 Department of Cellular and Molecular Medicine, School of Medical Sciences University Walk, University of Bristol Bristol. BS8 1TD U.K. Tel. +44 117 3312058 Fax. +44 117 3312091 D.A.Matthews@bristol.ac.uk
ADD COMMENTlink written 6.5 years ago by David Matthews630
Hi David, We normally only have BLASTn active on the Test server, and even then it is for only very (very) limited use. The other BLAST apps were added in recently, but unintentionally, and they will go away again. There are no protein indexes, which is why the error came up. Very for the inconvenience and the delay in reply. I had meant to get back to you when this first came through, but your message was misthreaded. I think it was sent as a reply to another thread? Next time it would be best to start over and send a brand new message with the "to" to galaxy-user@bx.psu.edu to ensure proper threading and tracking (helps us greatly and is appreciated!). Best, Jen Galaxy -- Jennifer Jackson http://usegalaxy.org http://galaxyproject.org/wiki/Support
ADD REPLYlink written 6.5 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 152 users visited in the last hour