Question: Troubleshooting: Problem TopHat paired data
0
gravatar for Jonathan.Burghofer
8 weeks ago by
Jonathan.Burghofer0 wrote:

Hey! I´m using TopHat and it works well for 3 of 4 samples. But unfortunately an error occurs while analyzing the fourth sample:

"file has no sequences defined (mode='rb') - is it SAM/BAM format? Consider opening with check_sq=False"

Please, can sombody help me out with this error?

rna-seq tophat galaxy hisat2 • 78 views
ADD COMMENTlink modified 8 weeks ago by Jennifer Hillman Jackson25k • written 8 weeks ago by Jonathan.Burghofer0
0
gravatar for Jennifer Hillman Jackson
8 weeks ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

It is possible that no hits were generated by Tophat https://galaxyproject.org/support/tool-error/.

This can happen when:

  • the assigned datatype is a mismatch for the fastq data
  • the data is truncated (incomplete upload to Galaxy, or some problem with an upstream data transfer)
  • the wrong target genome was mapped against
  • the parameters set are too stringent for the data

This post includes advice to correct issues with fastq data from certain sources: https://biostar.usegalaxy.org/p/28718/#28779

These support FAQs about fastq data may also be helpful: https://galaxyproject.org/support/#getting-inputs-right

We would strongly recommend using HISAT2 instead of Tophat (the tool is now considered deprecated). To learn about the most current RNA-seq methods and tools, please see the Galaxy tutorials here: https://galaxyproject.org/learn/

Thanks, Jen, Galaxy team

ADD COMMENTlink written 8 weeks ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 135 users visited in the last hour