Question: Inputs not recognized by tool
0
gravatar for puneetd
10 weeks ago by
puneetd0
puneetd0 wrote:

I have uploaded two bam files to Galaxy to generate HTSeq counts. However, both my bam file and genome gff file are not being recognized in HTSeq. Can you help me figure out what's wrong?

Thanks Puneet

ADD COMMENTlink modified 10 weeks ago by Jennifer Hillman Jackson25k • written 10 weeks ago by puneetd0
0
gravatar for Jennifer Hillman Jackson
10 weeks ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

You probably need to assign the datatype and/or database to the inputs.

Also, be sure to double check the GFF/GTF format - this tool has specific content/format requirements described on the tool form - please be aware that the tool does not accept GFF3 formatted annotation. The attributes gene_id and transcript_id must be present in the 9th field. If a custom genome/build is used, that must also be formatted correctly.

FAQs that will help with the above: https://galaxyproject.org/support/#troubleshooting.

Start with these:

  • The tool I'm using does not recognize any input datasets. Why?
  • How do I find, adjust, and/or correct metadata?
  • Common datatypes explained
  • Preparing and using a Custom Reference Genome or Build
  • Mismatched Chromosome identifiers (and how to avoid them)

If the job later fails, there is likely an input format/content problem. This FAQ has summaries that link to other more specific FAQ help, including those listed above:

  • My job ended with an error. What can I do?

Galaxy Tutorials covering tool/workflow usage help within a scientific context:

Thanks! Jen, Galaxy team

ADD COMMENTlink written 10 weeks ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 134 users visited in the last hour