Question: NGS Qc: MultiQC not recognizing FASTQC raw results from list
0
gravatar for rajeev.vikram
6 months ago by
rajeev.vikram0 wrote:

Hi,

I am trying to aggregate results from FAST Qc lists by MultiQC, but MUltiQC isnt recognizing the list . I have tried to verify the accepted format (txt), but to no avail. Also, Trimmomatic is throwing up error message (but still works).

I have multiple bam files from single cell RNA-Seq data data analysis, will mergigng all these bam files will be helpful in downstream processing? (for the creation of an expression matrix) Any suggestions will be helpful. Thanks.

list fastqc multiqc collection bam • 266 views
ADD COMMENTlink modified 6 months ago by Jennifer Hillman Jackson25k • written 6 months ago by rajeev.vikram0
0
gravatar for Jennifer Hillman Jackson
6 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

These functions are working at https://usegalaxy.org. This is a graphic for using MultiQC on FastQC output (in a dataset collection of BAMs, with collection type = LIST): https://imgur.com/a/zdq8L

Help for using collections with FastQC is specifically covered in this tutorial (NGS logistics): https://galaxyproject.org/tutorials/ngs/

With full Dataset Collection operations covered in this tutorial: https://galaxyproject.org/tutorials/collections/

Many other Galaxy tutorials make use of collections in example analysis workflows. Please see all Galaxy tutorials here: https://galaxyproject.org/learn/

If you are working somewhere else (not at Galaxy Main https://usegalaxy.org), and the functions are not working as expected when using the methods described above, contact the administrators of that server to find out more. There could be a server-side issue. Contact information is usually included on the landing page of the server, but some public servers also have contact information here: https://galaxyproject.org/public-galaxy-servers/

Thanks! Jen, Galaxy team

ADD COMMENTlink written 6 months ago by Jennifer Hillman Jackson25k

I am sorry but, MultiQC is still not working as desired and now there seems to be a problem with the server. I cant log out of my account (message: Failed to authorize action.)and many analysis programmes are queued but not running (for quite a long time). I am using the main server.

ADD REPLYlink modified 6 months ago • written 6 months ago by rajeev.vikram0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 152 users visited in the last hour