Question: tophat is not responding
0
gravatar for azadjali
20 months ago by
azadjali0
United Kingdom
azadjali0 wrote:

Hi I have large dataset and I want to get the differential expression but the tophat is not responding, its not running, it has been now 3 days. In one of the dataset the colour changed from grey to yellow (the dataset is running) but green color never appeared - I delete it and re run the same file, now it is grey in colour (new dataset and not all of its data are available yet). I have other datasets I ran them and I got the same problem either (new dataset and not all of its data are available yet) or (This job is waiting to run) but doesnt run. THE TOPHAT IS NOT RESPONDING

queue tophat job usegalaxy.org • 552 views
ADD COMMENTlink modified 20 months ago by Jennifer Hillman Jackson25k • written 20 months ago by azadjali0

Sorry guys it start working again but as usual slow and late respond. what I did after 3 days of waiting, I deleted my complete history and re run my datasets and it works

ADD REPLYlink written 20 months ago by azadjali0

This is a known issue our team is actively working to correct. Right now, the advice is to allow queued jobs to remain queued. These will execute once the issue is resolved. More feedback after the fix, to let you and others having the same issue know what is going on.

It is recommended to not stop/restart jobs as this generally extends wait times even more. But is sounds as if you got lucky (not all jobs are impacted by the current issue). For others reading, use your best judgment. Restarted jobs have just as much of a chance of hitting the delay problem as currently queued jobs.

Thanks! Jen, Galaxy team

ADD REPLYlink written 20 months ago by Jennifer Hillman Jackson25k

Thank you dear Jennifer, I got your point. Just to tell you that the tophat issue appeared again (its really annoying) as I ran new dataset that stuck with tophat since morning-hope it wont take days like last time and I hope the team can solve the issue as soon as possible.

Thank you again.

Thanks, Abdul

ADD REPLYlink written 20 months ago by azadjali0
0
gravatar for Jennifer Hillman Jackson
20 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Update: The cluster fix has been made and jobs are dispatching normally. Queued jobs will execute - no need to delete/rerun. Tools that require more resources are sent to a busier cluster. That queue is expected to have some continued delays until the backlog of jobs is processed (up to a few days).

Thanks for reporting the problem and for your patience, Jen, Galaxy team

ADD COMMENTlink written 20 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 131 users visited in the last hour