Question: Bowtie2 error on producing results
0
gravatar for pietro.parma
23 months ago by
Milan
pietro.parma0 wrote:

Hi All, I'm trying to map a test Illumina sequences on cat genome.. I uploaded may Fasta sequence on History=OK, I converted sequences with FASTAQ Grromer=OK but when I try to map with Bowtie2 (on UCSC main on cattle gold genome on fasta format) I obtained the followin error code:

Fatal error: Exit code 127 (Tool exception)

/home/myname/_galaxy/database/jobs_directory/000/22/tool_script.sh line 9: bowtie2-build: command not found.

The same dataset worked well on web galaxy.. TY Pietro

ADD COMMENTlink modified 23 months ago by Jennifer Hillman Jackson25k • written 23 months ago by pietro.parma0
1
gravatar for Jennifer Hillman Jackson
23 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Check to see if Bowtie2 was installed to your local, from the Tool Shed, with managed dependencies. Also install SAMtools and Picard for Galaxy to run smoothly.

The target genome must also be installed and indexes created (if not already). Use Data Manager tools also from the Tool Shed to do this.

The first part of this wiki is about getting Galaxy. The second is about becoming your own administrator, installing tools, and further customization: http://getgalaxy.org

Best, Jen, Galaxy team

ADD COMMENTlink modified 23 months ago • written 23 months ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 140 users visited in the last hour