Question: Galaxy incredibly slow
0
gravatar for erikl
2.2 years ago by
erikl0
United States
erikl0 wrote:

I have used Galaxy via the web successfully in the past. Now, when I run jobs, it says they are running but they don't finish. I waited ~36 hours for a simple FASTQ groomer run on around 20 million reads, and it never finished, let alone other jobs I queued up. I deleted all of the jobs and restarted them, but it appears to be going very slowly again. Any advice appreciated.

galaxy • 546 views
ADD COMMENTlink modified 2.2 years ago by Jennifer Hillman Jackson25k • written 2.2 years ago by erikl0
0
gravatar for Jennifer Hillman Jackson
2.2 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

There was a bit of a backup for jobs earlier in the week. This is clearing up as the new Jetstream cluster is becoming fully configured. Jobs may queue for a longer time period right now than usual (and what we expect going forward). Allow queued jobs to run, without deleting and restarting, which only adds to delays in the vast majority of cases.

If the jobs have not started yet after two days, you can send us an email from the same email address as your Galaxy account and we can take a closer look to be certain more is not going on. Send to galaxy-bugs@lists.galaxyproject.org and please include a link to this post so we can link the two.

Thanks, Jen, Galaxy team

ADD COMMENTlink modified 2.2 years ago • written 2.2 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 153 users visited in the last hour