Question: Circster problem can't create visualisation: 1 is not found in chromosome sizes file, or nothing happens!
0
gravatar for c.proukakis
2.8 years ago by
c.proukakis0 wrote:

I am a total novice, and hoped that circster would be the answer to my prayers.

My PE human WGS low coverage bam files come up as error  1 is not found in chromosome sizes file

A human mate pair WGS simply does nothing- it goes yellow while it is trying, and then grey with no output 

 

anu suggestions very welcome

 

 

 

 

 

 

software error circster • 540 views
ADD COMMENTlink modified 2.8 years ago by Jennifer Hillman Jackson25k • written 2.8 years ago by c.proukakis0
1
gravatar for Jennifer Hillman Jackson
2.8 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Double check that the chromosome identifiers in the data are exactly the same as in the reference genome. A mismatch could trigger this type of problem.

How to detect and correct mismatch reference genome mismatch issues: https://wiki.galaxyproject.org/Support#Reference_genomes

If this doesn't work, test to see that the behavior is reproducible at http://usegalaxy.org (if working elsewhere). If so, create a share link from the history and visualization and email those along with a link to this post to galaxy-bugs@lists.galaxyproject.org for troubleshooting.

Thanks, Jen, Galaxy team

 

ADD COMMENTlink written 2.8 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 128 users visited in the last hour