Question: Trouble Pasting BED Entry into Galaxy
0
gravatar for Elliott
2.4 years ago by
Elliott0
United States
Elliott0 wrote:

I have previously pasted lines from BED files into Galaxy.  This does not seem to be working any more.  Several days ago I could paste an simple entry like: chr3    71638312    71638369.  The same entry does not work today.  It tells me "failure preparing job" and "required metadata are missing". I've tried to add different columns to the line—strand, score etc. to no effect. How can I change my entry to be accepted by Galaxy?  Thanks! 

 

 

bed get data galaxy • 486 views
ADD COMMENTlink modified 2.4 years ago by Jennifer Hillman Jackson24k • written 2.4 years ago by Elliott0
0
gravatar for Jennifer Hillman Jackson
2.4 years ago by
United States
Jennifer Hillman Jackson24k wrote:

Hello,

I just tested at http://usegalaxy.org using the upload tool at the top of the tool menu with your exact example and load went fine. I just pasted the text in and left everything else at default.

I suggest that the settings be checked when you test this again. If options are set at the bottom of this tool, these will be persistent (to save time when loading multiple datasets of the same type or database assignment and the like). My guess is that a format was set that is in conflict with 3 column tabular input. Click the "Reset" button to clear all settings to start over.

If you are using Galaxy somewhere else, my testing will not apply, but the solution still could. Please let us know if you need more help. Jen, Galaxy team

ADD COMMENTlink written 2.4 years ago by Jennifer Hillman Jackson24k

Thank you! It is working now.  After I logged in and out and hit reset everything went smoothly.  Thanks again, Elliott

 

ADD REPLYlink written 2.4 years ago by Elliott0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 92 users visited in the last hour