Question: Having problems using visualization-trackster
0
gravatar for Sara S.
2.9 years ago by
Sara S.0
United States
Sara S.0 wrote:

Hello,

I am attempting to align my Illumina MiSeq paired end (2x250) reads to 2 different reference genomes in order to see which genes in the evolved samples are from which genome (phage recombination).  I've used Bowtie2 and it appears to have worked since I get a BAM file.  However when I try to use the Trackster visualization part I run into problems.  I've created custom builds with the FASTA files of both phage genomes but when I try to add datasets to the visualization there are no options for me to select.  Do I need to change the BAM files to a different format?  Or is there some other way that would work better to visualize my alignment results?  Any help or suggestions would be much appreciated!

visualization alignment bam • 763 views
ADD COMMENTlink modified 2.9 years ago by Jennifer Hillman Jackson25k • written 2.9 years ago by Sara S.0
0
gravatar for Jennifer Hillman Jackson
2.9 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Double check that the datasets that you want to visualize are assigned to the same exact Custom Build database that the Trackster visualization is based on. If this needs to be changed or assigned, click on the pencil icon to reach the Edit Attributes form, choose the target database, save, then try using Trackster again.

Best, Jen, Galaxy team

ADD COMMENTlink written 2.9 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 105 users visited in the last hour