Question: Job starts running then is resubmitted and queued
0
gravatar for leiah.luoma
3.0 years ago by
Canada
leiah.luoma0 wrote:

Hi,

I have submitted multiple jobs to both Bowtie2 and Bowtie for Illumina, and although 2 of them have completed (one in Bowtie2, one in Bowtie for Illumina), the others (started within minutes of the other) started processing (colored yellow), continued for a few hours, and then returned to queue (grey) with a blue "i" stating that they had been resubmitted. 

I did not resubmit the jobs. One of them has been sitting in queue for over 24 hours, after having run for a few hours before "resubmission".

I cannot see anything in the wiki about this, so thought to ask if something went wrong and I should manually resubmit, or if I should wait as they are still going to process at some point.

Thanks for your help!

queue bowtie • 750 views
ADD COMMENTlink modified 3.0 years ago by Jennifer Hillman Jackson25k • written 3.0 years ago by leiah.luoma0
0
gravatar for Jennifer Hillman Jackson
3.0 years ago by
United States
Jennifer Hillman Jackson25k wrote:

Hello,

Here are some details about what is going on. In short, the job is automatically undergoing resubmission to a cluster with a bit more resource (instead of failing). Job resubmission to Stampede

This wiki section may also help you to understand interface cues in the history for datasets: Dataset status and how jobs execute

Thanks! Jen, Galaxy team

ADD COMMENTlink modified 3.0 years ago • written 3.0 years ago by Jennifer Hillman Jackson25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 116 users visited in the last hour