Question: Job errors at https://usegalaxy.org Galaxy version 17.09 18.01
0
gravatar for chandrugcg_77
3 months ago by
chandrugcg_7710 wrote:

Dear Sir, The bam file from tophat is not downloadable it is showing HTTP error repeatedly. Pls rectify the problem...........

ADD COMMENTlink modified 3 months ago by Jennifer Hillman Jackson24k • written 3 months ago by chandrugcg_7710

Hello, I can confirm the issue. Our administrator is looking at the issue. More feedback soon. Thanks for reporting the problem, Jen, Galaxy team

ADD REPLYlink written 3 months ago by Jennifer Hillman Jackson24k

There have been a few issues with the services at https://usegalaxy.org over the last few days. Let's use this ticket to track the problems in general and post updates as the server is corrected.

All: If you had a question and were redirected to this post, please follow (bookmark) for updates. Once fixed, retest your issue.

If your specific problem still persists, we can follow up on individual problems in your original post - just let us know the issue is still open. If you originally sent in a bug report, send a new one for the new error (rerun test). Please retain all error datasets, test rerun datasets, and all inputs as undeleted in your history.

ADD REPLYlink modified 3 months ago • written 3 months ago by Jennifer Hillman Jackson24k
0
gravatar for Jennifer Hillman Jackson
3 months ago by
United States
Jennifer Hillman Jackson24k wrote:

Update 2-7-2018 5:34 EST

The Main Galaxy server at https://usegalaxy.org has been updated to correct the recent tool issues.

Please re-run any problematic jobs.

If your specific issue still persists, we can follow up on individual problems in your original post - just let us know the issue is still open. If you originally sent in a bug report, send a new one for the new error (rerun test). Please retain all error datasets, test rerun datasets, and all inputs as undeleted in your history.

Thanks, Jen, Galaxy team

ADD COMMENTlink written 3 months ago by Jennifer Hillman Jackson24k

Hi, Is this an issue for local galaxy instances? I keep receiving errors when using RNA Star. There is data to view but the job is showing an error. not sure where to go from here.

error

ADD REPLYlink modified 3 months ago • written 3 months ago by jpcourneya20

This is related to the public Galaxy Main server at https://usegalaxy.org only. For errors on a local, check the logs for server-side issues (if any) plus the input data/tool settings.

RNA STAR is a memory intensive tool. HISAT2 is an alternative. Perhaps test run to help determine if the error is due to resource allocation versus input/parameter content? FAQs https://galaxyproject.org/support/#troubleshooting

ADD REPLYlink written 3 months ago by Jennifer Hillman Jackson24k
1

Hi Jennifer, Thanks for your response. Is there an error log file in the server folder? When you go to view the error by clicking on the bug icon with the job in the history panel for the failed job there is no message. I have 128GB of memory available for keeping things in memory. Im with you on the input parameter potentially being the issue and the only thing i see is a dbkey missing for the dataset being provided to RNAStar. I will try and use HISAT2 and determine if i can get results. Thanks again

ADD REPLYlink modified 3 months ago • written 3 months ago by jpcourneya20

Log file location is determined by your local's configuration. Please see: https://docs.galaxyproject.org/en/master/admin/production.html?highlight=logs#use-a-clean-environment

ADD REPLYlink modified 3 months ago • written 3 months ago by Jennifer Hillman Jackson24k
1

Thanks again Jennifer. I got to admit I am stuck and don't know how to troubleshoot this. Is there any chance you have any other insight or suggestions?

ADD REPLYlink written 3 months ago by jpcourneya20

Did you still need help? If so, could you post back more details? Capturing what is available in the UI might be enough. Or you can try to reproduce at Galaxy main and send in a bug report.

Alternative1:

1 - The exact tool name and version. This is at the top of the tool form or you can capture the information on the job details page (click on the "i" icon). 2 - The parameter setting as listed on that same job details page. 3 - The contents of stderr and stdout (if any) - also found on the job details page (links point to reports). 4 - The initial error message. Find this by clicking on the bug icon. 5 - Optionally, and if you have set your local up to accept bug reports, you can submit the bug report to yourself and review the full error message details in an email and post back that content.

Please quote the above in a comment here that preserves formatting and redact (comment out) any information that is sensitive. If your local is not publically accessible (no web server has been added-on), it should be fine to share most details. You could also send that information in a private email to the support team at galaxy-bugs@lists.galaxyproject.org. Include a link to this post.

Alternative2:

Try to run the jobs at https://usegalaxy.org and test if the error can be reproduced. If so, a bug report can be sent in from that error dataset for feedback. Please include a link to this post in the comments. This is the quickest way for us to help -- if the error can be reproduced.

ADD REPLYlink modified 12 weeks ago • written 12 weeks ago by Jennifer Hillman Jackson24k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 69 users visited in the last hour