Question: Job errors at https://usegalaxy.org Galaxy version 17.09 18.01
0
gravatar for chandrugcg_77
11 days ago by
chandrugcg_7710 wrote:

Dear Sir, The bam file from tophat is not downloadable it is showing HTTP error repeatedly. Pls rectify the problem...........

ADD COMMENTlink modified 9 days ago by Jennifer Hillman Jackson24k • written 11 days ago by chandrugcg_7710

Hello, I can confirm the issue. Our administrator is looking at the issue. More feedback soon. Thanks for reporting the problem, Jen, Galaxy team

ADD REPLYlink written 10 days ago by Jennifer Hillman Jackson24k

There have been a few issues with the services at https://usegalaxy.org over the last few days. Let's use this ticket to track the problems in general and post updates as the server is corrected.

All: If you had a question and were redirected to this post, please follow (bookmark) for updates. Once fixed, retest your issue.

If your specific problem still persists, we can follow up on individual problems in your original post - just let us know the issue is still open. If you originally sent in a bug report, send a new one for the new error (rerun test). Please retain all error datasets, test rerun datasets, and all inputs as undeleted in your history.

ADD REPLYlink modified 10 days ago • written 10 days ago by Jennifer Hillman Jackson24k
0
gravatar for Jennifer Hillman Jackson
10 days ago by
United States
Jennifer Hillman Jackson24k wrote:

Update 2-7-2018 5:34 EST

The Main Galaxy server at https://usegalaxy.org has been updated to correct the recent tool issues.

Please re-run any problematic jobs.

If your specific issue still persists, we can follow up on individual problems in your original post - just let us know the issue is still open. If you originally sent in a bug report, send a new one for the new error (rerun test). Please retain all error datasets, test rerun datasets, and all inputs as undeleted in your history.

Thanks, Jen, Galaxy team

ADD COMMENTlink written 10 days ago by Jennifer Hillman Jackson24k

Hi, Is this an issue for local galaxy instances? I keep receiving errors when using RNA Star. There is data to view but the job is showing an error. not sure where to go from here.

error

ADD REPLYlink modified 9 days ago • written 9 days ago by jpcourneya10

This is related to the public Galaxy Main server at https://usegalaxy.org only. For errors on a local, check the logs for server-side issues (if any) plus the input data/tool settings.

RNA STAR is a memory intensive tool. HISAT2 is an alternative. Perhaps test run to help determine if the error is due to resource allocation versus input/parameter content? FAQs https://galaxyproject.org/support/#troubleshooting

ADD REPLYlink written 9 days ago by Jennifer Hillman Jackson24k
1

Hi Jennifer, Thanks for your response. Is there an error log file in the server folder? When you go to view the error by clicking on the bug icon with the job in the history panel for the failed job there is no message. I have 128GB of memory available for keeping things in memory. Im with you on the input parameter potentially being the issue and the only thing i see is a dbkey missing for the dataset being provided to RNAStar. I will try and use HISAT2 and determine if i can get results. Thanks again

ADD REPLYlink modified 9 days ago • written 9 days ago by jpcourneya10

Log file location is determined by your local's configuration. Please see: https://docs.galaxyproject.org/en/master/admin/production.html?highlight=logs#use-a-clean-environment

ADD REPLYlink modified 9 days ago • written 9 days ago by Jennifer Hillman Jackson24k

Thanks again Jennifer. I got to admit I am stuck and don't know how to troubleshoot this. Is there any chance you have any other insight or suggestions?

ADD REPLYlink written 9 days ago by jpcourneya10
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 77 users visited in the last hour