Question: Job delays or failures at http://usegalaxy.org
2
gravatar for ematlab
13 months ago by
ematlab20
Italy
ematlab20 wrote:

Hi, I've set my analyses in Galaxy this morning (6 hours ago) but they are still in standby. Are there any problems in Galaxy server today? Thank you

ADD COMMENTlink modified 13 months ago by Jennifer Hillman Jackson25k • written 13 months ago by ematlab20
1
gravatar for Jennifer Hillman Jackson
13 months ago by
United States
Jennifer Hillman Jackson25k wrote:

Update for job delays and/or cluster failures at http://usegalaxy.org 5-22-2017:

  • If a job was queued for less than 3 days, allow it to stay queued. Many were restarted by the administrator a few hours ago.

  • If a job was queued but fails today, rerun it now, as some jobs were unable to be recovered and restarted server-side.

  • If a job was queued for more than 4 days, rerun the job and delete the original.

Side note: Many tools have been updated. Use the latest version for best results and to avoid prior known tool issues. Click on "Versions" at the top of the tool form and/or click on the tool again from the tool panel - the latest version will load and should be used. Replace older tool versions in workflows whenever possible.

These issues will decrease or go away completely once the pending cluster updates are completed (near term).

Thanks! Jen, Galaxy team

ADD COMMENTlink written 13 months ago by Jennifer Hillman Jackson25k

Hi Jen,

I'm still seeing TopHat not running 24 hours after resubmitting them. Groomer runs fine, but TopHat has not.

ADD REPLYlink written 13 months ago by shaughn.bell10

Yes, there were more problems yesterday. Our administrator continues to monitor and restart jobs as needed. The guidelines above are still valid. Rerunning too soon can mean that you'll lose your place in the queue. But a small number of older queued jobs will be lost and need to be restarted.

We understand what a trouble this is and do have plans to correct this soon. It may require some downtime. Notice will be given at http://usegalaxy.org as a banner when the timeline is definitive.

ADD REPLYlink written 13 months ago by Jennifer Hillman Jackson25k

Hi Jen,

I noticed some of my TopHat runs finally completed (yay!), however I also noticed that there are a number of jobs that I permanently deleted while in queued state (grey with exclamation mark) that either now show as green or in the "waiting to run" queue (grey with clock) - both labeled as permanently deleted. I was under the impression that permanently deleting a queued job would cancel that job, but apparently this is not the case? Any guidance here? Thanks!

ADD REPLYlink written 12 months ago by shaughn.bell10
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 132 users visited in the last hour