Question: hisat2 index issue (I think)
1
gravatar for vaughandy
8 days ago by
vaughandy10
vaughandy10 wrote:

Hi all,

I used the hisat2 index builder data manager to create a hisat2 reference for a local galaxy server I set up. It ran successfully and now shows up as a built-in genome when running hisat2 and in the "hisat2 indexes" data table entry.

However, every time I try to perform an alignment, it immediately fails and gives me this error. My sense is that somehow hisat2 isn't finding the index I just built, but it definitely exists. Any suggestions?

> Fatal error: Matched on hisat2-align exited with value 1 Warning: Output file 'for' was specified without -S. This will not work in future HISAT 2 versions. Please use -S instead. Extra parameter(s) specified: "hisat", "index/mm10+ERCC", "for", "hisat", "index" Error: Encountered internal HISAT2 exception (#1) Command: /home/chapmanlab/galaxy/database/dependencies/hisat/2.0.3/iuc/package_hisat_2_0_3/dc03603edd43/bin/hisat2-align-s --wrapper basic-0 -p 1 -x /home/chapmanlab/galaxy/tool-data/mm10+ERCC/hisat2_index/mm10+ERCC -k 5 -U /media/chapmanlab/3C0B5C6B5F2A43CE/galaxydata/000/dataset_272.dat for hisat index/mm10+ERCC for hisat index (ERR): hisat2-align exited with value 1

ADD COMMENTlink modified 8 days ago • written 8 days ago by vaughandy10
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 105 users visited in the last hour